aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 6b04d86..daa6e77 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -59,6 +59,9 @@ TESTS = \
ical-009.sh \
ical-010.sh \
ical-011.sh \
+ ical-012.sh \
+ ical-013.sh \
+ ical-014.sh \
next-001.sh \
next-002.sh \
next-003.sh \
@@ -72,7 +75,9 @@ TESTS = \
recur-005.sh \
recur-006.sh \
recur-007.sh \
- recur-008.sh
+ recur-008.sh \
+ recur-009.sh \
+ recur-010.sh
TESTS_ENVIRONMENT = \
TEST_INIT='$(top_srcdir)/test/test-init.sh' \
@@ -134,5 +139,8 @@ EXTRA_DIST = \
data/ical-007.ical \
data/ical-008.ical \
data/ical-009.ical \
+ data/ical-012.ical \
+ data/rfc5545.ical \
+ data/rfc5545 \
data/todo \
data/todo-export