aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5036478..85c8a1d 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -17,6 +17,10 @@ TESTS = \
next-001.sh \
search-001.sh
+TESTS_ENVIRONMENT = \
+ CALCURSE='$(top_builddir)/src/calcurse' \
+ DATA_DIR='$(top_srcdir)/test/data/'
+
AM_CFLAGS = -std=c99 -pedantic -D_POSIX_C_SOURCE=200809L
check_PROGRAMS = run-test