aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index d98c727..d16b9d1 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -6,7 +6,13 @@ TESTS = \
run-test-002.sh \
todo-001.sh \
todo-002.sh \
- todo-003.sh
+ todo-003.sh \
+ day-001.sh \
+ day-002.sh \
+ day-003.sh \
+ range-001.sh \
+ range-002.sh \
+ range-003.sh
check_PROGRAMS = run-test
check_SCRIPTS = $(TESTS)