aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index a478a8b..d98c727 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -3,7 +3,10 @@ AUTOMAKE_OPTIONS = foreign
TESTS = \
true-001.sh \
run-test-001.sh \
- run-test-002.sh
+ run-test-002.sh \
+ todo-001.sh \
+ todo-002.sh \
+ todo-003.sh
check_PROGRAMS = run-test
check_SCRIPTS = $(TESTS)