aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 8b04cb8..a478a8b 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,6 +1,12 @@
AUTOMAKE_OPTIONS = foreign
+TESTS = \
+ true-001.sh \
+ run-test-001.sh \
+ run-test-002.sh
+
check_PROGRAMS = run-test
+check_SCRIPTS = $(TESTS)
run_test_SOURCES = run-test.c