aboutsummaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..32e99e2
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,18 @@
+# $calcurse: Makefile.am,v 1.1 2011/02/24 11:36:50 fleischer Exp $
+
+AUTOMAKE_OPTIONS = foreign
+
+ASCIIDOC_ARGS = \
+ -n \
+ -a toc \
+ -a icons
+
+doc_DATA = \
+ manual.html
+
+docdir = $(datadir)/doc/$(PACKAGE)
+
+.txt.html:
+if HAVE_ASCIIDOC
+ $(AM_V_GEN) $(ASCIIDOC) $(ASCIIDOC_ARGS) $<
+endif