aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index f707a6a..f9288a2 100755
--- a/configure.ac
+++ b/configure.ac
@@ -1,10 +1,10 @@
-# $calcurse: configure.ac,v 1.31 2009/01/24 17:58:40 culot Exp $
+# $calcurse: configure.ac,v 1.32 2009/07/05 17:16:15 culot Exp $
#-------------------------------------------------------------------------------
# Init
#-------------------------------------------------------------------------------
AC_PREREQ(2.59)
-AC_INIT(calcurse, 2.5, frederic@culot.org)
+AC_INIT(calcurse, 2.6, frederic@culot.org)
AM_INIT_AUTOMAKE
AM_GNU_GETTEXT([external])
AC_CONFIG_SRCDIR([src/calcurse.c])
@@ -23,7 +23,7 @@ AC_PROG_CC
AC_HEADER_STDC
AC_CHECK_HEADERS([ctype.h getopt.h locale.h math.h signal.h stdbool.h stdio.h \
stdlib.h string.h sys/stat.h sys/types.h sys/wait.h time.h \
- unistd.h errno.h limits.h])
+ unistd.h errno.h limits.h regex.h])
#-------------------------------------------------------------------------------
# Checks for system libs
#-------------------------------------------------------------------------------