aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorLukas Fleischer <calcurse@cryptocrack.de>2012-01-22 16:55:43 +0100
committerLukas Fleischer <calcurse@cryptocrack.de>2012-01-22 17:00:19 +0100
commitdfc98b5fa1f7744b17ead661f2919f5b7c2105a7 (patch)
treefa825a8bbd34dacd8f340fa9f47ac5cffaad007e /test/Makefile.am
parentcb69a4c0871fc26f85f0133ba4fba0acbc523be4 (diff)
downloadcalcurse-dfc98b5fa1f7744b17ead661f2919f5b7c2105a7.tar.gz
calcurse-dfc98b5fa1f7744b17ead661f2919f5b7c2105a7.zip
test/: Add test case for "-S" (pattern search)
* search-001.sh: Compare the output of "-S <regex>" (using a regular expression) with hardcoded data. Signed-off-by: Lukas Fleischer <calcurse@cryptocrack.de>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 539d75c..238df35 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -14,7 +14,8 @@ TESTS = \
range-002.sh \
range-003.sh \
appointment-001.sh \
- next-001.sh
+ next-001.sh \
+ search-001.sh
check_PROGRAMS = run-test
check_SCRIPTS = $(TESTS)