aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorLukas Fleischer <calcurse@cryptocrack.de>2012-01-22 16:39:00 +0100
committerLukas Fleischer <calcurse@cryptocrack.de>2012-01-22 16:40:00 +0100
commitcb69a4c0871fc26f85f0133ba4fba0acbc523be4 (patch)
tree86753dcc77321637fb135e6b407010bc9c9b82bb /test/Makefile.am
parentdbb19b7c25739518b36859dfd023ac9049770e45 (diff)
downloadcalcurse-cb69a4c0871fc26f85f0133ba4fba0acbc523be4.tar.gz
calcurse-cb69a4c0871fc26f85f0133ba4fba0acbc523be4.zip
test/: Add test cases for "-a" and "-n"
* appointment-001.sh: Compare output of "-a" with hardcoded data. * next-001.sh: Compare output of "-n" with hardcoded data. Signed-off-by: Lukas Fleischer <calcurse@cryptocrack.de>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index d16b9d1..539d75c 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -12,7 +12,9 @@ TESTS = \
day-003.sh \
range-001.sh \
range-002.sh \
- range-003.sh
+ range-003.sh \
+ appointment-001.sh \
+ next-001.sh
check_PROGRAMS = run-test
check_SCRIPTS = $(TESTS)