aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFrederic Culot <calcurse@culot.org>2006-09-09 20:04:23 +0000
committerFrederic Culot <calcurse@culot.org>2006-09-09 20:04:23 +0000
commit59f5c0dc80caa0868fc4213f60a2f5f4c150f527 (patch)
tree0fa3745568aa06e864f0a94ca80be69559e1bfef /src/Makefile.am
parent068881e0fc8e649c881fd894798cc426360b7960 (diff)
downloadcalcurse-59f5c0dc80caa0868fc4213f60a2f5f4c150f527.tar.gz
calcurse-59f5c0dc80caa0868fc4213f60a2f5f4c150f527.zip
Makefile.am update to take into account notify.c and notify.h
link to lpthread added
Diffstat (limited to 'src/Makefile.am')
-rwxr-xr-xsrc/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1614db1..779aaca 100755
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,14 +1,14 @@
-# $calcurse: Makefile.am,v 1.1 2006/07/31 21:00:02 culot Exp $
+# $calcurse: Makefile.am,v 1.2 2006/09/09 20:04:23 culot Exp $
AUTOMAKE_OPTIONS= gnu
bin_PROGRAMS= calcurse
calcurse_SOURCES= calcurse.c apoint.c event.c todo.c utils.c\
calendar.c vars.c io.c help.c custom.c args.c\
- day.c recur.c\
+ day.c recur.c notify.c\
apoint.h event.h todo.h utils.h calendar.h\
vars.h io.h help.h custom.h args.h i18n.h\
- day.h recur.h
-LIBS= -lncurses -lm
+ day.h recur.h notify.h
+LIBS= -lncurses -lpthread -lm
LDADD= @LTLIBINTL@
man_MANS= calcurse.1
EXTRA_DIST= calcurse.1