aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLukas Fleischer <lfleischer@calcurse.org>2016-01-11 19:32:14 +0100
committerLukas Fleischer <lfleischer@calcurse.org>2016-01-13 17:39:44 +0100
commit03d35bacf44d7f3e63805411370b7ada8aae93e8 (patch)
tree75c3b1b5e3f20d060e35156f50a2638879871c12 /src/Makefile.am
parent0b7614a4a7a88167066ee28553d278ac4bb66714 (diff)
downloadcalcurse-03d35bacf44d7f3e63805411370b7ada8aae93e8.tar.gz
calcurse-03d35bacf44d7f3e63805411370b7ada8aae93e8.zip
Implement utility functions for dynamic strings
Introduce support for strings which support concatenating the current value with a printf-style formatted value, thereby growing in size dynamically. Signed-off-by: Lukas Fleischer <lfleischer@calcurse.org>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 823f7c9..df6a1ae 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,6 +32,7 @@ calcurse_SOURCES = \
recur.c \
sha1.c \
sigs.c \
+ strings.c \
todo.c \
ui-calendar.c \
ui-day.c \