aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFrederic Culot <calcurse@culot.org>2006-09-22 13:11:35 +0000
committerFrederic Culot <calcurse@culot.org>2006-09-22 13:11:35 +0000
commitef8432c301409567ca5f0ad94a920f01efd99a96 (patch)
treee66c2657172b9ec0042a2df2a2f7df000b14a5b8 /src/Makefile.am
parentef0192d457f0b8d55e47b6ac6189a1c113528f9b (diff)
downloadcalcurse-ef8432c301409567ca5f0ad94a920f01efd99a96.tar.gz
calcurse-ef8432c301409567ca5f0ad94a920f01efd99a96.zip
moved LOCALEDIR definition from configure.ac to src/Makefile.am
Diffstat (limited to 'src/Makefile.am')
-rwxr-xr-xsrc/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 779aaca..faadcd6 100755
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-# $calcurse: Makefile.am,v 1.2 2006/09/09 20:04:23 culot Exp $
+# $calcurse: Makefile.am,v 1.3 2006/09/22 13:12:06 culot Exp $
AUTOMAKE_OPTIONS= gnu
bin_PROGRAMS= calcurse
@@ -10,5 +10,8 @@ calcurse_SOURCES= calcurse.c apoint.c event.c todo.c utils.c\
day.h recur.h notify.h
LIBS= -lncurses -lpthread -lm
LDADD= @LTLIBINTL@
+datadir= @datadir@
+localedir= $(datadir)/locale
+DEFS= -DLOCALEDIR=\"$(localedir)\" @DEFS@
man_MANS= calcurse.1
EXTRA_DIST= calcurse.1