aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFrederic Culot <calcurse@culot.org>2007-07-23 19:24:03 +0000
committerFrederic Culot <calcurse@culot.org>2007-07-23 19:24:03 +0000
commit60a4f5c85f1332e97fd683dbd62aadc829724587 (patch)
tree06790641dc99fb0d5a19f3b3f38ed84803d16754 /src/Makefile.am
parentbf0ee607852ad689a38776c02a6be23134f7c55d (diff)
downloadcalcurse-60a4f5c85f1332e97fd683dbd62aadc829724587.tar.gz
calcurse-60a4f5c85f1332e97fd683dbd62aadc829724587.zip
sigs.c and sigs.h added
Diffstat (limited to 'src/Makefile.am')
-rwxr-xr-xsrc/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 48e1c8b..16e4025 100755
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,13 +1,13 @@
-# $calcurse: Makefile.am,v 1.4 2007/07/21 19:29:36 culot Exp $
+# $calcurse: Makefile.am,v 1.5 2007/07/23 19:24:03 culot Exp $
AUTOMAKE_OPTIONS= gnu
bin_PROGRAMS= calcurse
calcurse_SOURCES= calcurse.c apoint.c event.c todo.c utils.c\
calendar.c vars.c io.c help.c custom.c args.c\
- day.c recur.c notify.c wins.c \
+ day.c recur.c notify.c wins.c sigs.c \
apoint.h event.h todo.h utils.h calendar.h\
vars.h io.h help.h custom.h args.h i18n.h\
- day.h recur.h notify.h wins.h
+ day.h recur.h notify.h wins.h sigs.h
LIBS= -lncurses -lpthread -lm
LDADD= @LTLIBINTL@
datadir= @datadir@