aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorFrederic Culot <calcurse@culot.org>2008-12-28 13:13:58 +0000
committerFrederic Culot <calcurse@culot.org>2008-12-28 13:13:58 +0000
commit5352496984d550bd441b12a082d5a382c168cbe2 (patch)
tree8a61b0785ba0d2f9edde566bef372360244949e3 /src/Makefile.am
parenta63c74892085e6bd5ea8b88712f44d1567ce7ed3 (diff)
downloadcalcurse-5352496984d550bd441b12a082d5a382c168cbe2.tar.gz
calcurse-5352496984d550bd441b12a082d5a382c168cbe2.zip
Added wrappers around libc's memory management functions, to easily debug memory usage
Diffstat (limited to 'src/Makefile.am')
-rwxr-xr-xsrc/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 272f3db..ff9b9a2 100755
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-# $calcurse: Makefile.am,v 1.7 2008/11/08 19:05:15 culot Exp $
+# $calcurse: Makefile.am,v 1.8 2008/12/28 13:13:59 culot Exp $
AUTOMAKE_OPTIONS= gnu
@@ -21,7 +21,8 @@ calcurse_SOURCES= \
todo.c todo.h \
utils.c utils.h \
vars.c vars.h \
- wins.c wins.h
+ wins.c wins.h \
+ mem.c mem.h
LDADD= @LTLIBINTL@