aboutsummaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorLukas Fleischer <calcurse@cryptocrack.de>2011-02-24 11:36:50 +0000
committerLukas Fleischer <calcurse@cryptocrack.de>2011-03-03 12:21:25 +0100
commit3e15efe917b2a481473568ad95a386def55d34af (patch)
treec56713a87dab8067e93e8f11bf4b42378f8f7f83 /doc/Makefile.am
parent2d938cdcdaa470d521f048d3b29e7a8a97612785 (diff)
downloadcalcurse-3e15efe917b2a481473568ad95a386def55d34af.tar.gz
calcurse-3e15efe917b2a481473568ad95a386def55d34af.zip
Convert documentation to AsciiDoc, delete translations.
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..32e99e2
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,18 @@
+# $calcurse: Makefile.am,v 1.1 2011/02/24 11:36:50 fleischer Exp $
+
+AUTOMAKE_OPTIONS = foreign
+
+ASCIIDOC_ARGS = \
+ -n \
+ -a toc \
+ -a icons
+
+doc_DATA = \
+ manual.html
+
+docdir = $(datadir)/doc/$(PACKAGE)
+
+.txt.html:
+if HAVE_ASCIIDOC
+ $(AM_V_GEN) $(ASCIIDOC) $(ASCIIDOC_ARGS) $<
+endif